Recharging a water softener

Water analysis, treatment, and mineral recipes for optimum taste and equipment health.
rfc

#1: Post by rfc »

I installed a water softener a few months ago and it seemed to be working fine. A calcium hardness test on the water shortly after installation showed almost zero mg/dl of hardness. Now, about 5 months later, I measured the hardness even though I haven't run the estimated amount of water through the thing for a charge of salt, and it measures almost what my regular well water does: around 150.

So I followed the instructions, and put a kg of pure salt into the thing, flushed it, measured the hardness, and it is still at 150! Is it possible for the zeolite beads or whatever is in these things to fail? Am I doing something wrong? Need advice.

TIA

ladalet

#2: Post by ladalet »

Is your water softener a manual softener like the one in this picture?

Image

If so:

Did you you use water softener salt or rock salt, and not table salt or water softener pellets?

It should have taken at least 30 to 40 min. to flush the salt from the softener. The water coming out of the discharge (lower) valve will no longer taste salty when charged.

There is a small insert in the discharge side of the lower valve with a small hole in it to slow down the flow of water through the softener during the recharging. Make sure it is there. If not, you need to only open the valve enough for a trickle of water to seep out during charging.

If all of this seems OK or does not make sense, describe your recharging procedure. The instructions that came with mine were vague, obscure, and made almost no sense at all. I can give you very clear instructions if you need.
Lance Goffinet
LMWDP #019

rfc

#3: Post by rfc »

Thanks for the tips. Yes, that's the one in the picture, and yes the instructions (in all five languages) do suck.

I used Morton's coarse kosher salt. I thought it was that the salt had to be pure sodium chloride, with no potassium chloride in it as regular salt has. But the fineness was just about that of regular salt. So that might be one strike against me right there.

Second, I remember seeing that little thing and of course lost it. I flushed the salt at full flow, so the water coming out did not taste salty after only about 10 minutes. I am thinking now that when I got it new, the beads probably had some charge in them and the charging I did (per the above) did nothing at all.

I am now suspecting that it takes time for the chemical reactions to take place, hence using rock salt to slow the process down, and the trickle to slow it down as well.

Can I just load it up with the salt I have and let it sit for a couple of hours?

p.s. Very clear instructions would indeed be wonderful!

rfc

#4: Post by rfc »

Well, I had another 3 lbs of the coarse kosher salt, so I did it again:

drained the machine;
added the 3 lbs.
closed the machine up.
turned on the water.
let the water trickle out for almost 2 hours until no salty taste.

I measured Calcium Hardness again and this time it is lower, but not that much lower perhaps 130. I still think something is not right. I will measure again in the morning after the water in there has had a night to sit in the crystals, and will look for rock salt.

ladalet

#5: Post by ladalet »

Most water softeners use extra coarse rock salt. You can buy it at any Home Depot or Lowes for about $4 a bag. Some use pellets, I tried those by mistake my first time charging my water softener. The take over a week to dissolve. My water just would not stop tasting salty. So, I recommend avoiding the pellets.

The water charging procedure is pretty simple. The upper valve is the water inlet valve and the lower the output valve. Both valves have 3 positions.

1) Left: On the upper valve placing the lever in the left position allows water pressure to enter the softener. Left on the lower valve allows water to leave the water softener to your espresso machine, refrigerator, facet , etc ...

2) Up: Up on both valve shuts them off to any water flow.

3) Right: Right on the upper valve diverts water pressure out the backside of the valve bypassing the water softener tank. I never use this position on the upper valve. Right on the lower valve diverts the water out of the softener tank as part of the flushing procedure. There should be a small hex head restrictor to reduce flow out of the lower valve during flushing.

In normal operation both the upper and lower valves are in the left had position allowing water to enter the tank from the top and to exit the tank from the bottom.

To begin flushing you will need to:

1) connect a rubber drain tube the the right side of both the upper and lower valves. There is a nipple there to fit it over. Place the other end in the sink or drain. On the lower valve first remove the hex head restrictor before connecting the rubber drain tube. Removing the flow restrictor allows the water to drain out faster so you will have room to add salt without having to wait and hour.

2) move the upper valve to the "UP" position to stop water pressure from entering the tank. Move the lower valve to the "LEFT" position to allow water to drain from the tank and to reduce pressure.

3) Unscrew the cap a few turns, remove the retaining bracket, and then remove the lid.

4) Once the water level is low enough add the recommended amount of coarse rock salt (mine recommends 2.2 pounds), replace the lid, and move the lower valve to the "UP" position.

5) Remove the drain tube from the lower valve, re-insert the hex flow restrictor, and put the drain tube back in place again. Make sure that both upper and lower drain tubes are directed towards some kind of drain. * (see note below)

6) Move the lower valve to the left and the upper valve to the right. A small amount of water should be trickling out of the lower
drain tube. After about 40min the water should lose its briny taste.

*If your flow restrictor is missing, just make sure the lower valve is open just enough for water to just drizzle out.

7) After the water trickling out of the lower valve no longer tastes salty, turn the lower valve to the "LEFT" position, and remove the drain tubes. You are done
Lance Goffinet
LMWDP #019

rfc

#6: Post by rfc »

I got pure rock salt.

I recharged the machine per instructions. Actually went long on the amount and left it trickling for a couple of hours.

When I remeasure calcium hardness with my aquarium test kit, the hardness does not budge at all. It still remains at around 150. Out of frustration I tested "total hardness" with my Spa test kit, and total hardness did show "very low", but I can't tell whether this thing is really working or not.

I can only think of one way to tell for sure but it's pretty neanderthal: My wife has an electric kettle for tea. If I use nothing but water from the softener for a few days, the thing should lime up pretty good if there is calcium in the water.

Anyone have any other ideas?

Thanks.

ladalet

#7: Post by ladalet »

Perhaps you may find your answer here. This is a really detailed explanation of water hardness. He also gets into hardness test strips used in aquariums and at least one brand that will not work for coffee.

http://www.big-rick.com/coffee/waterfaq.html
Lance Goffinet
LMWDP #019

rfc

#8: Post by rfc »

That's the article that led me to the test kit I got. I definitely don't have the test strips. I am using the "titration to end point" type noted in the article.

I may be getting hung up on the technicalities. Quite frankly, I have been monitoring my temps at the brewhead, which, prior to using the water softener dropped like a rock after only 5 or 6 weeks of use. Since installing the softener (well over twice that now) temps are consistently at or above 200 degrees, indicating that no liming up is occurring. I may send some water from the unit to a professional water testing outfit to see what they say, but it bugs me that I can't get this to measure properly.

Thanks for the input.

chezJohn

#9: Post by chezJohn »

Topic merged with prior thread by moderator for continued discussion



New member here. 1st posting.
I recently purchased a used La Pavoni PUB S model (1995) which included an external pump and 8 liter water softener canister. As nearly as I can tell this equipment was unused for at least a year maybe more. I'm in the process of complete restoration of everything and would like to know if I can just recharge the canister with salt (using the normal process) or if I should replace the resin beads? When I opened the canister to inspect, it is nearly full of water and beads and looks reasonably clean!
Thanks in advance.

User avatar
jesawdy

#10: Post by jesawdy »

FYI - Laranzato has a PDF file with instructions for installation and regeneration of resin bead-style softeners. You can find it here.

I am installing a 12-liter unit in the basement, almost done. I was planning to install like this, anybody think I should do different? It's all push-to-fit John Guest, so I can easily switch it around.

Water Supply - Shutoff Valve - Sediment Filter - Softener - Carbon Filter - Pressure Regulator - Check Valve - Machine(s) with a shutoff per machine and a RV faucet (yet to be purchased). The valves on the softener will allow me to depressurize and change the filters as needed.
Jeff Sawdy