Just finished my Bunnzilla aaaaand the switch stopped working.

Equipment doesn't work? Troubleshooting? If you're handy, members can help.
DejaEntendu

Postby DejaEntendu » Feb 12, 2016, 8:59 pm

So, got a bunn G1 last week. Today, I put in the Trifecta Detent plate and the ditting 804s plus spacer (from mill city roasters) Also did the Mini-bunn Mod. There weren't any issues installing, but...

I ran a pound of store brand beans to season the Burrs and everything was going fine. No issues. Then I started noticing a very slight clicking sound as the burrs wound down, sort of like a baseball card in a bike tire sound, if that makes sense?

Then the switch just stopped working. It won't even let me push it in, like there's a ton of resistance on the power switch now and I have no idea what's wrong.

Opened up and burrs looked fine. No idea what to do.

:(

HoldTheOnions

Postby HoldTheOnions » Feb 12, 2016, 9:37 pm

I would unplug it, open it up and clean it out real good, then and make sure the burrs/motor turns freely by hand and inspect the motor and see if you can see anything out of the ordinary. If that looks ok, then I would bypass the switch, and plug it back in and see what happens. If it works fine, then switch is bad. If still clicking noises, smoke, fire, etc. then something else probably wrong with the motor/bearings. Have a better idea if you hear where it is coming from. Make sure you don't touch the insides with it plugged in. Maybe someone else has better advice.

happycat

Postby happycat » Feb 12, 2016, 10:23 pm

Might be a dumb question but what did you do with the safety/bag switch? If it's not engaged, G1 will stop and won't run.
LMWDP #603

User avatar
zombiecoffee

Postby zombiecoffee » Feb 12, 2016, 11:29 pm

First thing I did with my G1 mod is get rid of the bag kill switch.
Anyone can turn green beans brown...

User avatar
zombiecoffee

Postby zombiecoffee » Feb 12, 2016, 11:33 pm

Turn the motor on with the front burr out of the machine. Just to make sure the shaft spins.
If all is well, replace the front plate making sure the burrs are far from touching.
I can't think of a reason for the electrical switch to be stuck... unless it arced and melted something.
Anyone can turn green beans brown...

DejaEntendu

Postby DejaEntendu » Feb 13, 2016, 4:45 am

Everything rotates fine and whatnot, nothing seems out of the ordinary other than the switch. The switch is stuck in the position of the first picture. Second picture is how far I can press it down before it won't budge. I actually didn't do the minibunn mod, my dad did. He's a mechanic and does a lot of metal work and wiring and I'm very, very un-mechanical so he helped me out. The bag kill switch was removed, but I forgot specifically what he did with the wiring. I only put the burrs and detent plate in. I know he did do something with the switch to by pass it, I'll have to ask what specifically tomorrow

Image
Image

DejaEntendu

Postby DejaEntendu » Feb 13, 2016, 4:50 am

*meant to edit, not quote. oops!

BenKeith

Postby BenKeith » Feb 13, 2016, 7:12 am

Looks to me like your rocker switch is off it's rocker. Time to buy a new switch.

User avatar
NightFlight

Postby NightFlight » Feb 13, 2016, 9:50 am

I agree, the switch is burnt.

User avatar
JohnB.

Postby JohnB. » Feb 13, 2016, 10:35 am

You might want to have your Dad recheck his rewiring before you install a new switch.
LMWDP 267