Site upgrade - Page 2

Offer your ideas on how to improve the site or report problems.
User avatar
redbone

#11: Post by redbone » Sep 07, 2019, 2:50 pm

Minor noticeable differences appear to be mostly visual. Login icon top right no longer shows "login" just the icon and different slightly smaller font. I'm running IOS 12.4.1 on iPad.
Between order and chaos there is espresso.
Semper discens.


Rob
LMWDP #549

wai2cool4u

#12: Post by wai2cool4u » Sep 07, 2019, 2:51 pm

I don't know if its related but the for buy/sell forum has 4+ pages of [FS] listings dating back to 11/2015. in the past, the admin would expire most FS posts that were more than 2 months old.

PCJAnt

#13: Post by PCJAnt » Sep 07, 2019, 3:14 pm

When I open whichever topic, before it always took me to the first unread post. Now it takes me to the first post of the topic.

This is when browsing from mobile phone. So far no chance to try from laptop.

RockyIII
Supporter ♡

#14: Post by RockyIII » Sep 07, 2019, 3:21 pm

Looks good to me!

Rocky

User avatar
yakster
Supporter ♡

#15: Post by yakster » Sep 07, 2019, 3:33 pm

Everything's copacetic on my Droid phone. Haven't checked from my PC yet.
-Chris

LMWDP # 272

OldNuc

#16: Post by OldNuc » Sep 07, 2019, 4:21 pm

HB wrote:The only difference is you're apparently running Linux (X11). Does it change behavior if the window is larger/maximized? What do you mean by "pops up in the mobile layout"? Does it briefly show up in the mobile layout, and then a few seconds later, switches to desktop? As is always the case in debugging, it will be very hard to solve if I cannot reproduce the problem... :?
When selecting any action such as submit this response the mobile layout first appears and then switches to the desktop display. I will try changing to full screen and let you know. Window size does not seem to impact it and X is not spitting up any errors.

Went to full screen to post the reply just above and the result is the same, starts in mobile mode and immediately flashes to desktop mode. almost no time delay, definitely not seconds.


Reduced window size drastically and same behavior. New page initially opens in the mobile mode and then switches to desktop mode.

User avatar
HB
Admin

#17: Post by HB » Sep 07, 2019, 4:29 pm

Bunkmil wrote:...I don't see the button to subscribe at the bottom of the page.
To save space on the mobile layout, the controls aren't duplicated on the top/bottom.
PCJAnt wrote:When I open whichever topic, before it always took me to the first unread post. Now it takes me to the first post of the topic.
Thanks, corrected.
wai2cool4u wrote:I don't know if its related but the for buy/sell forum has 4+ pages of [FS] listings dating back to 11/2015.
Whoops, missed that one! Corrected.
Dan Kehn

User avatar
Jake_G
Team HB

#18: Post by Jake_G » Sep 07, 2019, 5:00 pm

HB wrote:To save space on the mobile layout, the controls aren't duplicated on the top/bottom.
I only get the subscribe buttons in mobile when viewed in landscape. Portrait doesn't yield the option on top or bottom but landscape gives both.

The upgrade looks great so far!

- Jake

User avatar
Randy G.

#19: Post by Randy G. » Sep 07, 2019, 5:37 pm

The "Notifications" and "Inbox" each use to show "0" if there we no messages. They now do not.
Espresso! My Espresso!
http://www.EspressoMyEspresso.com

User avatar
HB
Admin

#20: Post by HB » Sep 07, 2019, 6:56 pm

Randy G. wrote:The "Notifications" and "Inbox" each use to show "0" if there we no messages.
I hadn't noticed that; I'm OK with the (new) minimalist look. The color bubble around the number of notifications is eye-catching.
Dan Kehn