Daily login required again...

Offer your ideas on how to improve the site or report problems.
User avatar
spressomon

#1: Post by spressomon »

Back to requiring daily login...

Not a deal breaker but a bit irritating especially, amongst all the sites I belong to, HB is the only one that requires daily/frequent fresh logins.
No Espresso = Depresso

User avatar
sweaner
Supporter ❤

#2: Post by sweaner »

I have not seen that.
Scott
LMWDP #248

Nunas
Supporter ♡

#3: Post by Nunas »

Nope, me neither. I can go for months without having to re-login. Must be a client-end problem.

User avatar
HB
Admin

#4: Post by HB »

I would start by clearing your browser cache. Please click this link to display your browser's agent and post the result. For me, it returns the following:
Browser is Mozilla/5.0 (iPhone; CPU iPhone OS 12_3_1 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) FxiOS/18.1b15719 Mobile/15E148 Safari/605.1.15

Mobile: true
Tablet: false
iPad using Safari: false
Capability: A
Some mobile browsers ditch cookies when they're closed, losing the session connection.
Dan Kehn

User avatar
spressomon

#5: Post by spressomon »

User Agent
Browser is Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_5) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1.1 Safari/605.1.15

Mobile: false
Tablet: false
iPad using Safari: false
Capability: A
No Espresso = Depresso

GregoryJ

#6: Post by GregoryJ »

I notice I have to sign in to the forums several times per day, where I used to be able to go weeks without signing in. I make sure to check the "stay signed in" box when I sign in. Has anyone else experienced this?

Using Google Chrome Version 80.0.3987.149 (Official Build) (64-bit)

User avatar
HB
Admin

#7: Post by HB »

Merged with thread on the same subject. As mentioned above, I would start by clearing your browser cache. If that doesn't help, please click this link to display your browser's agent and post the result.
Dan Kehn

User avatar
JohnB.
Supporter ♡

#8: Post by JohnB. »

I'm seeing the same thing on my phone & also on my pc using Chrome. Started yesterday when the home page was messed up.
LMWDP 267

User avatar
HB
Admin

#9: Post by HB »

OK, I tweaked the cookie settings. Let's see if it helps.
Dan Kehn

Nunas
Supporter ♡

#10: Post by Nunas »

Has anyone else experienced this?
Yup, lately each day including today. In the past, I could go for months without a login. Running Ubuntu 19.10 with Firefox 74.0 (64-bit). It could be that Firefox got updated, or something happened at the server end. I've no way of knowing which; not that smart :lol: