Cloudflare DNS Server problem (not H-B problem)

Offer your ideas on how to improve the site or report problems.
User avatar
yakster
Supporter ♡

#1: Post by yakster »

I noticed that pages were taking a long time to load tonight on H-B, but once DNS was resolved it was fine. Then I noticed that it affected other sites.

I checked my DNS servers on my router and I'm using CloudFlare's server as primary (1.1.1.1) which is billed as the fastest DNS sever. I bumped it down the list behind 8.8.8.8 and 8.8.4.4 and that resolved it. (no pun intended)

Not sure what's going on with CloudFlare's DNS server tonight but thought I'd mention it in case it affects any other H-B users.

Figuring this out saved Dan from getting a PM.
-Chris

LMWDP # 272

User avatar
HB
Admin

#2: Post by HB »

Thanks for the report. I haven't seen the same problem and there's no reports for DNS on Cloudflare Community, so it may be isolated to your ISP (?). For those who are curious, DNS 1.1.1.1 is Cloudflare's DNS for Families. I use it too, though I specify 1.1.1.3 for the "Malware and Adult Content" blocking DNS.
Dan Kehn

User avatar
yakster (original poster)
Supporter ♡

#3: Post by yakster (original poster) »

Thanks for the detailed response. Seems to be working fine now. I may switch back to 1.1.1.2 / 1.0.0.2 for Malware blocking.
-Chris

LMWDP # 272

LuckyMark

#4: Post by LuckyMark »

Yakster, I had the same problem. It was announced as Cloudflare's problem here, also affected all of Maroposts (ecommerce provider) clients in Australia.