Where do you have your pressure range set on Elektra Microcasa a Leva?

A haven dedicated to manual espresso machine aficionados.
Rustic39

#1: Post by Rustic39 »

I'm working to learn my Mcal, and when I first started it up recently, I found the pressure to be going up to 1.5 bar before shutting off. The over pressure valve would even bubble a bit. I adjusted the pressurestat a full turn to lower it some. It went down to 1 bar peak. Operation seemed a bit anemic there, so I tweaked it back up a bit, and have settle in today at 1.25 bar peak, dropping down to 1 bar before cycling the heat back on.
Is this about right, or am I still off some? The shots I got with it this way, and the steam both seemed on target. Using my IR temp meter, I was ranging @ 190-197 degrees F on the outside front of the grouphead before and after a shot.

PS. My vintage microcasa's pressure gauge does not have the color range markers, so I'm going strictly off the actual pressure values.

jwCrema
Supporter ❤

#2: Post by jwCrema »

My MCAL has the original PSTAT which does exactly what you're describing. My goal pressure is 1.1 - on its way to 1.1 it will go to 1.6 briefly. Bleeding off air pressure early doesn't seem to stop the little spike but it seems to lessen its duration.

The most important thing I found after setting the PSTAT is the need to do a pre-shot flush. If I don't the first shot is pushing mostly air and I have to throw it in the sink. Although I did pass one off on my wife and she thought it tasted great. Is this the voice of an overly supportive customer?

I couldn't resuscitate the original pressure gauge - my numbers are off of a new gauge.

We find the taste of the shots to be impressive, so I've stopped dialing in. I'll dig out my IR thermometer for tomorrow morning cup to see what it says.

User avatar
truemagellen

#3: Post by truemagellen »

I've found my pgauge off a bit. I ended up adjusting the needle to correct it but its not perfect. Try usings a hose pressure gauge on the steam wand.

Rustic39

#4: Post by Rustic39 »

Thank you for those replies. I have a new gauge in route to me now. The original WIKA one has a cracked face-plate and I just like the look of the brass colored Elektra version. Will see if that reads any differently. I'm finding that even when I give the machine as much as an hour to thoroughly warm up, and flush a few times, that temperature on head group does not go above 175-180F until I've pulled at least one shot. That shot will inevitably be too cool and sour. Afterwards, the head group reads @190F and I start getting decent taste. The third shot seems best when the head group is reading @195, and I put in a cool portafilter to pull the shot. I'm pulling double shots.

Rustic39

#5: Post by Rustic39 »

Thank you for those replies. I have a new gauge in route to me now. The original WIKA one has a cracked face-plate and I just like the look of the brass colored Elektra version. Will see if that reads any differently. I'm finding that even when I give the machine as much as an hour to thoroughly warm up, and flush a few times, that temperature on head group does not go above 175-180F until I've pulled at least one shot. That shot will inevitably be too cool and sour. Afterwards, the head group reads @190F and I start getting decent taste. The third shot seems best when the head group is reading @195, and I put in a cool portafilter to pull the shot. I'm pulling double shots. I'm drinking more cappuccinos than planned too, because I'm finding that the not ideal shots still make decent cappuccino and I hate waisting all that coffee.

User avatar
truemagellen

#6: Post by truemagellen »

That first pull is normal and how we all do it unless you have it warming up for over an hour yes.

If i'm doing a light roast I pull the leaver a couple times to heat up the group more.

jwCrema
Supporter ❤

#7: Post by jwCrema »

Rustic39 wrote: I'm finding that even when I give the machine as much as an hour to thoroughly warm up, and flush a few times, that temperature on head group does not go above 175-180F until I've pulled at least one shot. That shot will inevitably be too cool and sour.
I am getting great taste with a 15 minute warm up. When do you bleed off air pressure? My routine includes opening the steam wand when the gauge starts to rise. The machine will stay cool if air pressure isn't bled off.

After the gauge shows around 1.1 I pull the warm up flush to heat the group head. I notice this drops pressure to .7 or .8 and the heating element goes back on. I do my grind/basket prep for two drinks. By the time I'm done with the last basket, the heating element is off again.

I don't have sour shots and I drank the first shot this morning and it was quite tasty. This hokey-pokey doesn't waste any beans and I don't turn myself around either.

Rustic39

#8: Post by Rustic39 »

I think I'm not doing something right or timely with regard to bleeding off the air pressure. When you leave the steam wand open during initial pressure rise, at what point do you close the steam valve?

Thanks, I believe this will get me closer to a viable routine!

If you don't mind saying, what coffee recipe are you using? Thus far, I've only tried a few grocery store medium roast, single origins, while waiting on my order of fresh roasted beans to arrive. Perhaps that has something to do with the lower temp sour I'm getting.

I also seem to be getting a low volume for two pulls. First pull gets a PI of about 10s while waiting for the sound of water coming into grouphead subsides. Upon releasing lever, it goes up faily quickly without much discharge, so I do a full second pull at about the half way up point. End result appears to be an ample single shot vs double. Wondering if I should hold a while longer on the second pull to refill cylinder.

This is the total from a double pull:
Image

This is beginning second pull, with lever going back down:
Image

Beginning to End:

Image
Image
Image
Image
Image
Image

jwCrema
Supporter ❤

#9: Post by jwCrema »

In the beginning, wait until you're at least at .7 on the gauge. Open the steam wand until you get steam, then close it. I find the initial rush of air to be surprisingly cool, but once the steam is present it is most definitely genuine steam. :D

I count to about 3 Mississippi on the warm up flush to do a 3 second duration.

When the basket is in place I hold the lever down and let it drip copiously before releasing to get a thorough pre-infuse. The length of pre-infuse is bean-age dependent.

I'm not completely sure what your grinder is, but the grinder is key. You can do a low budget hand grinder like a Lido E. If I were buying today, I'd buy a Niche Zero based on the price and what the reports here are saying. My venerable Mazzer Major may take some counter space, but its rock solid, I never have to mess with it, and it tastes great.

We are dark roast drinkers, so I usually do Red Bird from Bozeman, but lately it's been Walla Walla House Espresso 15.5 g. I'm too much of a coffee snob now, so buying beans in a grocery store made me involuntarily cringe. There is an entire process around beans, aging them and how to freeze them.

While this may seem like a lot of details, the sum of these details yield a, "just wow" experience for us every morning and for those who stop by and beg/bribe appropriately. The MCAL is a superb piece of the espresso kit; no machine will overcome grind or bean issues.

User avatar
IamOiman

#10: Post by IamOiman »

I'm a patient person when using my Elektra on its first use of the day. I have it perfected to about 25-30 minutes after I turn on the machine for my shot to be pulled, no flushes used for me. Since I do not have a vacuum valve what I do is keep the steam wand open then close it as it starts to sputter, then open it back up for about 1-2 seconds once the p-stat turns off for the first time. Then I just walk away/do something in the meanwhile as it crawls from the initial 1.5 bar (anyone know why the p-stat does this?) to the 1-1.1 bar setting I have for it. After my typical 10 second preinfusion my shot always comes out great.

Afterwards the machine remains hot for quite a while so subsequent shots just involve me turning the machine back on and wait for 1 bar to be reached. My teflon group gasket stops overheating as well.

I have not had volume issues for my setup, although I may not notice it since I always do a Fellini pull.
-Ryan
I'll throw my portafilter in the ring
LMWDP #612