Cafelat Robot - shots are gushing...

A haven dedicated to manual espresso machine aficionados.
baristainzmking
Supporter ♡

#1: Post by baristainzmking »

Hi guys,

I have a brand new issue with my Robot that started yesterday. All of a sudden there is no pressure and the shots are just gushing out..: ( the gasket is in great shape, pretty new). The coffees are true and tried, so no dialing in needed.

Your input is greatly appreciated. :)
Julia

YeetSkeeterson

#2: Post by YeetSkeeterson »

No dialing in needed, as in, you've used the coffees successfully on the Robot already and then this problem arose?

Or you dialed them in an on entirely different machine?

ECM Manufacture: @ecmespresso #weliveespresso
Sponsored by ECM Manufacture
Ken5
Supporter ♡

#3: Post by Ken5 »

Gushing from where? Through the basket or somewhere above?

If through the bottoms of basket, different bag of beans? If same beans, when was the last time you successfully used those beans? Could have more time passed from roast date since that last shot? Have you looked at the grinds, possible something happened to your grinder/settings?

Edit.. I just looked at your profile and seeing your equipment and time as a member here I gather that you probably thought of all of the above. If it is coming from above and the gasket is really good then check the gauge system if you have the barista model. I did read once, or possibly two times, here where a leak happened somewhere along the tubing or connections.

baristainzmking (original poster)
Supporter ♡

#4: Post by baristainzmking (original poster) »

Thanks for the replies and ignore my post!! That is what I get when I make coffee with the Robot 5:30 am!!! I didn't notice that my significant other moved the settings (he was grinding for pour over on my espresso grinder) and the arrows on my Monolith are different shades of red(for espresso and pour over) which I didn't notice till now. Off to change the pour over arrow to black!
Julia

pizzaman383
Supporter ❤

#5: Post by pizzaman383 »

Your monolith is clearly broken and worthless - just send it to me :lol:
Curtis
LMWDP #551
“Taste every shot before adding milk!”

User avatar
sweaner
Supporter ♡

#6: Post by sweaner »

baristainzmking wrote:Thanks for the replies and ignore my post!! That is what I get when I make coffee with the Robot 5:30 am!!! I didn't notice that my significant other moved the settings (he was grinding for pour over on my espresso grinder) and the arrows on my Monolith are different shades of red(for espresso and pour over) which I didn't notice till now. Off to change the pour over arrow to black!
I often do this to myself...
Scott
LMWDP #248

User avatar
yakster
Supporter ♡

#7: Post by yakster »

I usually forget to set it back to filter. The 60 grams of morning coffee grinding at my espresso setting sounds wrong and grinds slow so I don't usually waste the whole batch.

I'm looking forward to my dedicated WW Key espresso grinder.
-Chris

LMWDP # 272