Cafelat Robot day 1 issues - Help needed

A haven dedicated to manual espresso machine aficionados.
mixespresso

#1: Post by mixespresso »

Hi all,

I finally pushed the bottom and I bought a Robot, which makes me very happy! However, things are not going as expected with my first few espresso shot attempts. Basically, I am not sure if I am doing something wrong or whether my grinder burrs are just misaligned

In my first shot, I used the same grinder settings as my last coffee with a Delonghi Espresso machine: the water went through the coffee without almost applying any pressure, so I thought "oh oh, too course for the Robot".
So, I adjusted the grinder to a really fine setting and the espresso fully brew at 2bars. I could not even apply more pressure than 2-3Bars with my hands, which I guess shows the coffee was ground quite fine. However, the coffee managed to channel anyway in a few seconds
I have tried going as fine as I could to the point where the burrs were almost touching.

My guess is that my relatively new grinder "Eureka Mignon Specialitá" burrs are misaligned. Strangely, I did not think that was the case when using the grinder with the Delonghi Espresso machine.
I have tried 3 different coffee beans and I have used 16g of coffee beans each time but no luck

Other than checking the burrs, I am running out of more ideas. Any insight would be really appreciated

Thanks

User avatar
Jeff
Team HB

#2: Post by Jeff »

Big changes can be hard to out figure out. It sounds like you may have gone from too coarse to too fine.

Were you using a pressurized basket with the Delonghi?

How would you describe the grinds? Like table salt, like plain (white) sugar, like flour?

mixespresso (original poster)

#3: Post by mixespresso (original poster) replying to Jeff »


With the Delongui, I was using a naked portafilter. That machine is a strange case, as it uses 15 bar of pressure

I'd describe the ground coffee more as flour than salt or sugar. Rotating a bit more I could hear the burrs touching

If I had gone too fine, water should not be able to go through the grounds at 2bar?

Thanks for your help!

User avatar
Jeff
Team HB

#4: Post by Jeff »

I'd try something coarser than flour. In my experience, the grind is coarser than feeling "smooth", with some sense of particles if you rub it between your fingers. Closer to plain sugar, usually a little finer than generic table salt. A shot with smooth flow on a manual lever hitting 4-6 bar is probably enough for most coffees. Getting up to 8 bar, at least in my experience, isn't necessary.

My guess is that you're so fine that the water rushes around the side of the puck or through a weak spot in it when you apply pressure. Many people apply light pressure until they see droplets forming on the bottom of the basket, then apply more pressure for the rest of the shot.
★ Helpful

mixespresso (original poster)

#5: Post by mixespresso (original poster) »

Thanks Jeff, I'll try going coarser tomorrow morning and see what happens

mixespresso (original poster)

#6: Post by mixespresso (original poster) »

Jeff wrote:I'd try something coarser than flour. In my experience, the grind is coarser than feeling "smooth", with some sense of particles if you rub it between your fingers. Closer to plain sugar, usually a little finer than generic table salt. A shot with smooth flow on a manual lever hitting 4-6 bar is probably enough for most coffees. Getting up to 8 bar, at least in my experience, isn't necessary.

My guess is that you're so fine that the water rushes around the side of the puck or through a weak spot in it when you apply pressure. Many people apply light pressure until they see droplets forming on the bottom of the basket, then apply more pressure for the rest of the shot.

I have tried to brew another 3 shots today, going gradually coarser up to something close enough to sugar's granularity. Unfortunately, all the shots end up in 15-25s at 2 bars. Water was rushing again

I might try to get some ground coffee from the local roaster. It won't be perfect, but at least I could see if I have an issue with my grinder?

Cheers

vit

#7: Post by vit »

Machines in lower price range are often advertised as producing 15 or even 20 bar. It's the pressure that vibe pump is producing at zero flow. In reality, due to presence of "coffee valve" at the bottom of the boiler and lower quality pumps being used, real pressure on the puck on most of those machines during the shot is something like 6-8 bar, depending on the flow

As about the grinder, most of them don't produce best result at the point when the burrs start (or almost) touching, because it's way off their optimum zone and consistency is suffering (there will be lots of fines but still some boulders among them), so have that in mind. It's better to go slightly coarser than that and updose

If the flow was much higher than previous shot on DeLonhgi machine so that you couldn't reach at least 5-6 bar (I suppose it was the same or previous day and not something like a month ago, so that beans degassed in the meantime), main problem should be something else, although surely alignment of the grinder is worth checking and Robot most likely needs somewhat finer grind than DeLonghi

Have in mind than in 58mm basket puck preparation is much more challenging than in smaller baskets, so when dosing, try to achieve distribution as even as possible before tamping to avoid channeling. Robot has deep basket so it's even more challenging than ordinary espresso basket. Uneven distribution can't be entirely "corrected" with tamping. You can use a needle, paperclip or some other similar improvised tool

Another problem in "pourover espresso machines" like Robot or Flair is that way of pouring might also cause channeling, especially if gooseneck kettle is used, so that the water is hitting the small spot on the shower screen. It should be visible by observing the condition of the puck after extraction - it might have uneven surface or some parts might be considerably softer than other. Try putting a piece of filter paper below the shower screen, with diameter matching the diameter of the basket and see if that helps. In both my "pourover" machines (Flair and Kompresso) it improves the result although both of them have the shower screen

Also, for the beginning, try with shorter preinfusion or just with about linear pressure rise within 5-10 s to see if that helps and leave determining the optimum preinfusion length / profile for your taste and beans for later time

imp96

#8: Post by imp96 »

Posting a video would probably be the best way for other to notice the issue.

Corgo

#9: Post by Corgo »

Any chance the pressure gauge is off or defective? I get 2 bars by barely pushing the levers and use 2 bars for preinfusion. Just pushing it so it pulls the shot is closer to 4 bars and I have to apply a little bit of force to hit 6 bars. If I am pushing very hard on it, I would be the the 10 bar mark. Wonder if OP tries to dial in by ignoring the pressure gauge might actually work.

User avatar
yakster
Supporter ♡

#10: Post by yakster »

Have you tried freshly roasted coffee? Also try 18, 20, even 22 grams of coffee in the basket to see if you can feel some back pressure from the coffee when pulling the shot. Try using water right off the boil.
-Chris

LMWDP # 272