Quest M3 Temperature Issue

Discuss roast levels and profiles for espresso, equipment for roasting coffee.
Huytran

Postby Huytran » Feb 21, 2019, 8:12 pm

Hi folks,

I got the M3 with 02 probes provided by Molly (the owner of Quest). I did some modifications for it and i doesn't turn out what i expected.

1/ Copper pipe
2/ M3S drum
3/ Insulation

Last night, i did 03 roasts at 180gram. Below is the result:
Charge: 220 Celsius
Dry end: 170 Celsius!!!
FC: 250 Celsius!!!
Drop: 278 Celsius!!!
Time: 11m30s


All numbers were from BT reading while the ET reading was 289 Celsius (when Drop)

Is there anyone have a same issue with me? Those numbers look so strange.

P.s: I got probes connecting to MS6514 to Artisan

Thank you,

Huy

happycat

Postby happycat » replying to Huytran » Feb 21, 2019, 9:29 pm

Is it possible you have the wrong probe type set in your configuration? Ie. K type vs. J type?
Is ambient temperature correct? (Ie room temp)
LMWDP #603

Huytran

Postby Huytran » replying to happycat » Feb 21, 2019, 11:19 pm

Thanks for your reply.

The probes were bought from Molly (so i'm sure it's K type) and i use them for both ET and BT.

At stand by, it shows 32 Celsius which is the same at our room temperature.

I did swap the probe to another brand probe but didn't help

Beanz

Postby Beanz » Feb 22, 2019, 12:45 am

I am not clear if you are reading values from the 6514 meter or Artisan or they are both reading the same

Download the Mastech Manual and run through the set up procedure to make sure the meter is set up for K Type probe and calibrated correctly.

Check calibration of the probe in boiling water adjusting for your altitude if relevant

https://www.manualslib.com/manual/12159 ... tml#manual Page 9 and follwoing

Huytran

Postby Huytran » replying to Beanz » Mar 07, 2019, 2:36 am

Thank you for your advice.

I change the setting in the Mastech to K type. And everything is fine now. Thanks a lot for all your helps!