1st effort roasting on Huky 500T... advice? - Page 7

Discuss roast levels and profiles for espresso, equipment for roasting coffee.
samhfoley

#61: Post by samhfoley »

Excellent advice. I'll give it a go tomorrow and keep you posted. Thanks again for all of your help through this! Off to bed.... :arrow:

samhfoley

#62: Post by samhfoley »

Marcelnl wrote:I would indeed untick the swap button first, connect everything and start a roast (wo beans) apply some heat, and pull each of the three probes connectors one after the other so you know which is which and connect them in right order and you're done.

If they are incorrect when I run the test w/o beans and I reorder them on the Center, that will change their names/locations? Confused on that. The probes are labeled ET BT MET.....

Marcelnl
Supporter ♡

#63: Post by Marcelnl »

as long as you connect the lead from the correct physically located probe to the connection that ends up labeled correctly in Artisan you should be OK.

In the end it's all the same standard TC (assuming the Huky is stock).
LMWDP #483

samhfoley

#64: Post by samhfoley »

OK, that makes sense. I will look at it today. My concern is that if I untick swap button, how will I know the issue is fixed or not? As you see in the current chart, the lines for MET and BT start at roughly 200 while ET is about 225.

What am I looking for? Try and heat to same temp as before? and check the positions?

How will I know if just unticking swap has corrected the issue?

If not, then move to next step and disconnect the probe labeled BT from Center and see which line disappears? If ET disappears then move ET probe to that position on the Center, correct and swap BT to the vacated position....

Marcelnl
Supporter ♡

#65: Post by Marcelnl »

If you apply some heat to the Huky you know your data end up being recorded.
unticking the swap box is just to get to a standard setting.
Unconnect all probes, and start with f.e BT and connect it to different ports until the BT curve comes alive, label BT on the connection box.
Do the same for the other three(?) probes, well after two out of three you know which is which already and you are able to connect all in the right place.
LMWDP #483

samhfoley

#66: Post by samhfoley »

We were correct the BT and ET probes were in the wrong places. Roasted again....

https://ibb.co/XxL5KvZ
https://ibb.co/ThbMZfz
https://ibb.co/16ztTdz

Not a ton of difference in the result though from the looks of the beans. Have to give them 24-36 hrs to rest but visually the roast looks pretty identical.

Was able to follow your temperature and airflow method you posted earlier prepped 20 min coasted back to 210 closed air added beans and the clicked charge on Artisan....soaked 30 sec... the gas at 4kPa until 150, etc.... 160. 45 sec into FC killed gas. 1 min past FC air to 75V. I went over 2 min past FC. I see my lines dropped at the end. I gather that is bad...

https://ibb.co/XZPD5Zn
https://ibb.co/SwfDfFc
The three jars are chronological left oldest middle second batch and rightmost was today's. The single jar is also today's

Marcelnl
Supporter ♡

#67: Post by Marcelnl »

your delta BT curve is fluctuating awfully much, BTW you can export images of your roast and post them in HB real easily using save graph and select Home Barista. What is your setting for RoR in Curves>filters for delta span and smoothing?

below a recent example I did, using 10sec span and smoothing 4 (using a 3 mm TC for BT) Span and Smoothing are used to even out wrinkles in measurements BUT they also add a delay, finding an optimum that works for you pays of! (others may be able to explain better, I am not a seasoned pro either)

Image
LMWDP #483

User avatar
Chert
Supporter ♡

#68: Post by Chert »

In case you haven't taken a look around the preserved Huky forum of a few years ago, I recommend it to you. Huky Forum archive
LMWDP #198

samhfoley

#69: Post by samhfoley »

Thanks so much. Yes I did notice that the blue line was all over the place. Here is my curve setting you asked for and then another one as I interpret your info from earlier.



what I had during last roast
https://ibb.co/SJ9Lk26


What I think you want me to change it to...
https://ibb.co/Wn40d7X

Marcelnl
Supporter ♡

#70: Post by Marcelnl »

this is what I am currently using, work in progress as I only recently changed to the thinner BT probe and am still experimenting to find the optimum between fast response and low noise....The stock probe is effectiovely dampening the curve already, the benefit of the thinner probe is a much faster response which makes it much easier to overcome flicks and crashes.

Image
LMWDP #483