La Marzocco Linea Mini User Experience - Page 168

Need help with equipment usage or want to share your latest discovery?
User avatar
Jake_G
Team HB

#1671: Post by Jake_G »

Zoobee's post has me wondering if there isn't a way to enable it simply by selecting "Enable Plumb In" and "Enable Pre-Infusion" and then deselecting "Enable Plumb In".

It's a long shot, but would be great if it worked...
LMWDP #704

oriboaz

#1672: Post by oriboaz »

Well, I just encountered the same "easter egg"! So, inspired by this post, I set my "dose 1" to 3 seconds.
The interface is very confusing (Dose 1 (preinfusion off)?). We'll see if this works....

Zoobee

#1673: Post by Zoobee replying to oriboaz »

Yes that confused me at first too, but "preinfusion off" is simply building off the "on time"/"off time" terminology they used for the "prebrew" as the time before the pump kicks on. It's just the actual preinfusion time, in other words! :D

Zoobee

#1674: Post by Zoobee »

Another silliness to bear in mind- the 60 second maximum shot time includes any preinfusion time. You can't have 25 seconds of preinfusion then 40 seconds of pump on time, for example, it'll always stop at 60 seconds.

oriboaz

#1675: Post by oriboaz »

For now I set it at 3 seconds. It seems like I can still change it when going into the app (not every time, but some times... "Fun" glitch). I am using the iPad app at the moment.

jaygray

#1676: Post by jaygray »

Interesting. I tried a few times on my Micra and am unable to re-create the easter egg. When disabling plumb-in the pre-infusion slider disables immediately after.

I did notice it sometimes says "error" when trying to save the plumb-in setting. Maybe the easter egg is the plumb-in update succeeding but the pre-infusion update silently erroring out so it gets stuck.

oriboaz

#1677: Post by oriboaz »

So, this is pretty repeatable so far:
1. Force exit the app (iPhone/iPad)
2. Open the app, go to settings -> Pre Brewing & Pre Infusion
3. Swipe from bottom to go back to main screen
4. Immediately go into the app.

These steps are repeatable, and have so far worked well on both my iPhone and my iPad. The key is not to "go back" from the pre-infusion screen to the settings screen.

EDIT: I just note that I have logged in using "Sign in with Apple" (which is far more stable than using email + password). This enables force-quitting the app with logging in again.

Zoobee

#1678: Post by Zoobee »

oriboaz wrote:So, this is pretty repeatable so far:
1. Force exit the app (iPhone/iPad)
2. Open the app, go to settings -> Pre Brewing & Pre Infusion
3. Swipe from bottom to go back to main screen
4. Immediately go into the app.

These steps are repeatable, and have so far worked well on both my iPhone and my iPad. The key is not to "go back" from the pre-infusion screen to the settings screen.
Wow that's very cool!

malabargold

#1679: Post by malabargold »

Wow. That worked for me as well. So the belief is that this mode will keep the low water safety enabled?

Zoobee

#1680: Post by Zoobee replying to malabargold »

All I can say is I tested the following with it set like you have it:
(Put something to catch the water while still allowing you to grab the reservoir.)

Start the shot.

Pull out the reservoir enough to disengage the water sensor.

Blue light blinks while shot is still running.

Beyond that I don't want to guess!