ECM Synchronika owners - Page 13

Need help with equipment usage or want to share your latest discovery?
User avatar
Paris92
Supporter ♡

#121: Post by Paris92 »

Replaced the FC device today and cranked my new machine up for the first time. So out of the box only reading 1.5 bars. So going to increase the steam temp.

caffeinatedjen
Supporter ❤

#122: Post by caffeinatedjen »

I moved it up to 202, thanks, it did help.

SandraF

#123: Post by SandraF »

If you want to see the 2.0 bar of steam set your boiler to the MAX of (I think) 273 Fahrenheit. Then you should get 2 bar.

sacguy71

#124: Post by sacguy71 »

Good to hear that the ECM Synchronika has solid reliability. I am having the pump replaced in my Rocket Cellini that failed after 7 years so looking for a new machine as backup. Currently looking at an upgrade like the ECM or perhaps something like La Marzocco LM or Della Corte Mina.

User avatar
Paris92
Supporter ♡

#125: Post by Paris92 »

SandraF wrote:If you want to see the 2.0 bar of steam set your boiler to the MAX of (I think) 273 Fahrenheit. Then you should get 2 bar.
Just increased boiler temp from factory setting of 267 up to 270 and now have 2.0 bar.

User avatar
Paris92
Supporter ♡

#126: Post by Paris92 »

Curious to know what other owners use for cleaning the mirror polished surfaces. I have the Anthracite version, so I don't have acres of panels to clean, but wondering what others do use for a cleaning product. I have always had good luck with Sprayway Glass Cleaner SW-050 on other stainless and use it with a dedicated microfiber cloth for cleaning.

SandraF

#127: Post by SandraF »

I use hot water from the hot water spout onto a microfiber cloth & use to wipe off streaks or splatters.

User avatar
slybarman

#128: Post by slybarman »

On my Bianca I use a wet chamois kitchen towel followed by a dry microfiber.

bobkat
Supporter ♡

#129: Post by bobkat »


I have a year old Synchronika. Lately, I have been noticing water under the left side of the machine....not every day...but fairly often. The water has been on some days as much as an ounce or more. In the pic you can see the water dripping. Today I removed the panels and checked it out. There is a plug on the drain for the coffee boiler. It had slightly loosened. I tightened it....and I believe the problem is solved. Has anyone experienced this???

SandraF

#130: Post by SandraF »

Honestly, mine is on a black surface & likely would only casually notice it if it were near the front. Unless a significant puddle formed, I might not notice. With that I'm saying no, I have not had anything like that.

I'm curious as to what's causing it.